Model:
VIP-402A-V4
SKU:
SF-IMP-50388925
Availability:
Out Of Stock
$647.90
Estimated price. Final price and availability are subject to confirmation. Contact our sales team for a current quote.
  0 reviews

The Valcom VIP-402A-V4 is listed as Valcom VIP-402A-V4 - IP speaker. It appears in the Speakers category. Product data identifies support type as 1-year warranty, with speaker system / amplification type listed as Active.

The stated dimensions & weight / depth is 9.53 cm, and enclosure material is recorded as Steel, baked on acrylic, enamel finish. Documented min operating temperature is 0 °C, while max operating temperature is 40 °C. The specifications list speaker type as Active and connector type as LAN (RJ-45).

Specifications

Mfr Part #:VIP-402A-V4
Category:Speakers
UNSPSC:52161512
Manufacturer:Valcom
Product Type:Hardware
CategorySpeakers
DescriptionValcom VIP-402A-V4 - IP speaker - for PA system - PoE, Ethernet, Fast Ethernet - white (grille color - white)
ManufacturerValcom
UNSPSC52161512
Dimensions & Weight / Depth9.53 cm
Dimensions & Weight / Height60.33 cm
Dimensions & Weight / Weight2.49 kg
Dimensions & Weight / Width60.33 cm
Header / BrandValcom
Miscellaneous / Product ColorWhite
Packaged Quantity1
Service & Support / Type1-year warranty
Speaker System / Amplification TypeActive
Speaker System / Connectivity TechnologyWired
Speaker System / Response Bandwidth80 - 15000 Hz
Connector TypeLAN (RJ-45)
Depth9.53 cm
Height60.33 cm
Weight2.49 kg
Width60.33 cm
Shipping Weight4.5 kg
Humidity Range Operating0 - 85% (non-precipitating)
Max Operating Temperature40 °C
Min Operating Temperature0 °C
Enclosure ColorWhite
Enclosure MaterialSteel, baked on acrylic, enamel finish
Features2x2 tile replacement
Grille ColorWhite
Product TypeIP speaker - for PA system
Service & SupportLimited warranty - 1 year
Compliant StandardsIEEE 802.3af, UL, cUL, ASTM E84, RFC3261, RFC3376, RFC1889, RFC2833
Included AccessoriesBackbox
Power SourcePower over Ethernet (PoE)
Additional FeaturesVoice alerts
AmplifierIntegrated
Audio FormatsG.711 u-law
Frequency Response80 - 15000 Hz
InterfacesIEEE 802.3af (Power over Ethernet), IEEE 802.3 (Ethernet), IEEE 802.3u (Fast Ethernet)
Max Output Level (Max SPL)96 dB
Network ProtocolsSIP, DHCP, NTP, IGMP, RTP
Recommended PlacingIn-ceiling mounted, indoor
Signal-To-Noise Ratio70 dB
Speaker TypeActive
Driver DetailsSpeaker: - 8"

Specifications

Additional Features
Voice alerts
Amplifier
Integrated
Compliant Standards
IEEE 802.3af, UL, cUL, ASTM E84, RFC3261, RFC3376, RFC1889, RFC2833
Dimensions & Weight / Depth
3.75 in (9.53 cm)
Dimensions & Weight / Height
23.75 in (60.33 cm)
Dimensions & Weight / Weight
5.49 lb (2.49 kg)
Dimensions & Weight / Width
23.75 in (60.33 cm)
Driver Details
Speaker: - 8"
Enclosure Color
White
Enclosure Material
Steel, baked on acrylic, enamel finish
Features
2x2 tile replacement
Grille Color
White
Header / Brand
Valcom
Included Accessories
Backbox
Interfaces
IEEE 802.3af (Power over Ethernet), IEEE 802.3 (Ethernet), IEEE 802.3u (Fast Ethernet)
Max Operating Temperature
40 °C
Min Operating Temperature
0 °C
Miscellaneous / Product Color
White
Packaged Quantity
1
Power Source
Power over Ethernet (PoE)
Service & Support
Limited warranty - 1 year
Service & Support / Type
1-year warranty
Shipping Weight
9.92 lb (4.5 kg)
Signal-to-Noise Ratio
70 dB
Speaker System / Amplification Type
Active
Speaker System / Connectivity Technology
Wired
Speaker System / Response Bandwidth
80 - 15000 Hz
Speaker Type
Active
UNSPSC
52161512
Audio Formats
G.711 u-law
Humidity Range Operating
0 - 85% (non-precipitating)
Network Protocols
SIP, DHCP, NTP, IGMP, RTP
Max Output Level (Max SPL)
96 dB
Recommended Placing
In-ceiling mounted, indoor

Technical

Connector Type
LAN (RJ-45)
Height
23.75 in (60.33 cm)
Product Type
Hardware | IP speaker - for PA system
Width
23.75 in (60.33 cm)
Weight
5.49 lb (2.49 kg)
Depth
3.75 in (9.53 cm)
Frequency Response
80 - 15000 Hz
Reviews: 0

There are no reviews for this product.

Questions: 0

No questions about this product.

Similar products